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Abstract 

 
The development of student potential is influenced by how the teacher prepares the steps of the 

learning process. This means that teacher’s preparation and planning for the learning process 

determines the achievement of learning objectives. There is an indication that students have low 

mastery in the skills of imagery analysis on the topic of remote sensing. This research aims to find ways 

to assist students in the learning process of remote sensing and find about the appropriateness of the 

form of learning process to the learning materials as well as the allocated time and the steps in the 

learning process. More specifically, it aims to assist students in gaining understanding and ability of 

image data analysis using Er Mapper software. The population consisted of 195 students, while the 

sample taught to improve their understanding of the steps taken in imagery analysis only included 90 

students. The students were divided into two groups, the control class and the experimental class, with 

45 students respectively. In assessing students' understanding, this research was aided by four testers 

who assessed and determined the time taken for students to complete each stage of imagery analysis, 

with the criteria of: 1) 0-1 (very fast), 2)> 1-2 (fast), 3)> 2-3 (slow), and 4)> 3-4 (very slow). The scores 

of the imagery analysis of the control class and experimental class students were 3.30 (very good) and 

3.38 (very good), respectively, with a difference of 0.08. The difference in the understanding and ability 

was more strongly indicated by the speed or time taken to complete the analysis stages for each 

meeting. The control class’ average speed was 3.51 (very slow), while the experimental class was 1.44 

(fast). To accelerate the learning process of image analysis, the lab work should be assisted with 

guidebooks or modules in each meeting. With the module, students can learn independently. 
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INTRODUCTION  
School is an educational institution to develop the 
potentials of students and prepare them to enter the 
society. The progress and development of students is 
influenced by the creativity of teacher’s training and 
education institutes in helping pre-service teachers 
understand the materials to teach easily. Greenberg, 
McKee. & Walsh (2013) reported that schools of 
education are coming under increasing scrutiny for how 
effectively they prepare teachers. Classroom learning 
process largely requires students to memorize various 
pieces of information, in which their brains are forced to 
memorize and hoard information (Kristanto, 2015). On 
the other hand, teachers are required to have the ability 

to develop student potential. Therefore, to develop 
professional teachers, pre-service teachers need to be 
equipped with important competences. The 
competences include leadership in the classroom and 
the ability to develop learning methods. Nor, Rahman, 
Nor, Talha, and Zabidi (2016) explained that 
instructional leadership is about actions carried out by 
school leaders as a headmaster or school principal to 
improve the quality of teachers’ instruction and improve 
students’ learning outcomes. Improving the quality of 
student learning outcomes is strongly influenced by the 
success in the learning process associated with the 
involvement, understanding, and appreciation of 
learning on the material being studied (Merta; 2013).  
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Hence, the learning outcomes expected from pre-
service teachers entail the competence to face various 
challenges in life. This is so because the rapid change 
and increased complexity of today's world present new 
challenges and new demands on educational system. 
According to Alshurfat (2016), education and the quality 
of its provision are a means to secure advantage in the 
global market. Anne and Hiebert (2017) added that past 
difficulties in finding relationships between content 
preparation and teaching competencies have been due, 
in part, to an absence of specific hypotheses about the 
nature of content knowledge studied and its use several 
years later, in teaching-like contexts.  

The essence of the previous discussion is that 
teachers should endeavor to find the appropriate 
learning methods because students’ ability in 
understanding the world can be reflected in how they 
understand the learning materials. Besides learning 
methods, learning media will help students understand 
learning materials and master the technology 
information. Diez’s study (2010) explored the 
relationship between teacher preparation and teaching 
competence, focusing on one piece of a much larger 
puzzle of the relationships between teacher preparation 
and the quality of classroom teaching. For the 
effectiveness and efficiency of teaching and learning 
process, the use of media in teaching certainly helps 
teachers in delivering the materials and assists students 
in understanding the materials well (Nurmadiah, 2016). 
Thus, learning media play a very important role to make 
students, as the receivers of the messages, understand 
the messages or learning materials (Dahlia, 2017). 
Halili, Sulaiman, and Rashid, (2011) suggested 
improving the use of technology, especially the media of 
video conferencing, in order to give good impressions 
and make the learning process more efficient. In 
essence, learning process must be aided by learning 
media that serve to assist students in learning.  

The role of teachers in preparing the materials for 
classroom teaching and learning is very important in 
order to make the learning materials easily understood 
by students. This standard competence of teachers is 
developed holistically from the four main competencies 
(pedagogic, personality, social, and professional) and 
the four competencies are integrated in teacher 
performance (Kasmuri, Tirta, & Dewi, 2014). Teachers 
should master the scientific substance related to their 
fields of study; understand the teaching materials 
included in the school curriculum; and understand the 
structure, concepts, and methods of science that 
subsume or are coherent with the teaching materials. 
They should also develop professionalism in a 
sustainable manner by doing reflection and utilizing 
information and communication technology for self-
development (Novauli, 2015). According to Asmarani, 
(2014), the rapid development of the times and 
globalization demands an increase in the quality of 
education. Each education system must be able to 
make changes towards improvement and better quality. 
It means that in the learning process, teachers must 
have the competence of the materials taught to them to 
meet the desired goals of the learning process. 

Competent teachers will be able to boost students’ 
confidence in meeting the learning goals.  

Thus, teacher development must be ongoing 
because the fundamental principle is that a teacher 
must be a learning person, who continues learning 
throughout his or her lifetime. As professional teachers 
who also have obtained the teacher’s certificate, 
teachers are indeed obliged to maintain their 
professionalism (Mahpudz, 2014). Teacher 
development aims to improve teacher competence in 
accordance with learning goals. Mastery goals 
predicted performance only when these goals were 
presented as socially useful but not presented as 
socially desirable, especially among low achievers, 
those who need mastery goals the most to succeed 
(Dompnier, Darnon, & Butera, 2015). Although learning 
process may also be influenced by other factors, still 
teachers should continuously endeavor to assist 
students in their learning process and in understanding 
the teaching materials. Increasing students’ 
understanding of teaching materials can be facilitated 
with media and modules. According to Syaf’ii and Yasin 
(2013), the  increase  in  the  quality of  learning  is 
made possible through  learning  innovation  using  
learning  modules.  The  planned  and  organized  
implementation  of  a module  by  teachers  will  not  
only  improve  students’ thinking  skills,  but  also  
increase  the  quality  of  science  and  technology,  
consistent  with  the  aim  of  Indonesian  education. In 
addition, learning process is closely related to 
curriculum, methods, stages, materials, and media. The 
development of science and technology also has an 
impact on learning process, especially in relation to 
students’ preparedness, speed, and ability in 
understanding learning materials.  

The results of observation of the teaching and 
learning process in the topic of remote sensing reveal 
that pre-service teachers have a lack of mastery of 
remote sensing analysis skills so that they cannot 
optimally follow the teaching and learning process. 
Another problem is the insufficient allocated time in the 
classroom, thereby requiring students to learn 
autonomously. In the teaching and learning of remote 
sensing, the pre-service teachers are not only required 
to understand the materials of imagery analysis, but 
also to be able to practice the analysis. On the one 
hand, they are required to master the software needed 
in learning the materials of remote sensing, but on the 
other hand the materials are really new for them. As a 
result, a relatively long time for learning is needed; 
meanwhile, the curriculum allocates limited time for 
students to digest the knowledge and acquire the skills.  

Remote sensing is a technique for analyzing land 
covers on the surface of the Earth. This technique deals 
with how to turn the recording results into useful 
information. According to Lillesand and Kiefer (2007), 
remote sensing is the science and art of obtaining 
information about an object, region, or phenomenon 
through the analysis of data obtained by using a tool 
without any direct contact with the object or 
phenomenon being studied. The results of satellite 
recording are still in the forms of images; therefore, they 
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need to be rendered into useful information that can be 
used for various institutions. These users include 
Ministry of Forestry, Ministry of Environment, Ministry of 
Agriculture, BBSDLP (Indonesian Center for Agricultural 
Land Resources Research and Development), Irrigation 
Agency—Ministry of Public Work, Coordinating Ministry, 
BPS (Central Bureau of Statistics), Bappenas (National 
Development Planning Agency), Bulog (Indonesian 
Bureau of Logistics), and KKP (Ministry of Marine 
Affairs and Fishery). The maps required by the 
agencies/institutions are obtained from remote sensing 
imagery, such as maps of forest covers, agricultural 
areas, water resources, and information about forest 
types, agricultural production, and lake potentials for 
cultivation (Kushardono, et al., 2014). 

The topic of remote sensing is related to technical 
knowledge, understanding, and skills; meanwhile, pre-
service geography teachers are mostly unfamiliar with 
technical knowledge and skills. Remote sensing is also 
a topic that requires the mastery of software use and 
language. This lack of mastery becomes a constraint for 
teachers in implementing the learning process. As a 
result, the learning outcomes of pre-service geography 
teachers in the topic of remote sensing are less than 
satisfactory. Furthermore, the broad coverage of the 
remote sensing materials is to be completed within a 
quite limited allocated time of around 14 meetings (14 x 
4 hours), which include 5 theoretical meetings and 9 
practicum meetings. The incompatibility between the 
breadth of the remote sensing learning materials and 
the allocated time is compounded by language difficulty. 
Er Mapper software uses English, while pre-service 
teachers do not have good proficiency in English. 
Therefore it is necessary to have a model of learning to 
facilitate mastery of software and learning materials. 

To render image data into useful information, 
software is needed. There has been some research on 
developing software with various platforms that can help 
students better understand and apply the knowledge of 
remote sensing imagery. Sato & Yokoyama (2008) 
created spreadsheet using Microsoft Excel to assist 
students in analyzing and interpreting remote sensing 
imageries and map images. Sohrabinia, Sadeghian, 
and Manavi (2008) developed an application for image 
processing and analysis for large scale map revision. 
There is also research by Voigt, Kemper, Ridlinger, 
Kiefl, Scholte, and Mehl (2017) on the analysis of 
satellite image for disaster and crisis management 
support. However, none of the research focused on pre-
service Geography teachers. Therefore, this research 
focused on improving pre-service teachers’ 
understanding of satellite imagery using Er Mapper 
assisted with a module created by the researchers. The 
module will play a key role in helping the pre-service 
teachers. The teaching and learning of remote sensing 
requires ample time to make pre-service geography 
teachers easily understand and apply it. Once they gain 
good understanding and acquire the skills, these pre-
service teachers will be able to teach the learning 
materials to their future students. The questions then 
are: How can lecturers help pre-service teachers learn 
about remote sensing easily? What steps should the 

lecturers take in the teaching and learning process of 
remote sensing to pre-service teachers? The answer to 
the question is expected to help the learning process of 
remote sensing, which is considered difficult, becomes 
easy to understand and easily applicable. 

Herein, the present research aims to develop a 
learning model for remote sensing learning materials 
appropriate to the time specified in the Geography 
Education curriculum. The learning model is expected 
to be applicable to develop the knowledge, 
understanding, and skills of pre-service geography 
teachers. With the knowledge, understanding, and 
skills, the pre-service teachers will be able to develop 
their own learning process once they become 
professional teachers.  

METHOD 

This research focuses on geography pre-service 
teachers’ understanding and ability in image data 
analysis through the use of Er mapper created by the 
researchers. The ability will be achieved if students 
understand the instructions of Er Mapper and the steps 
and stages of analysis. The learning process was 
divided into 2 groups: 1) A group of students who were 
taught with direct learning in the classroom with 
instructions from the lecturer, and 2) A group of 
students who analyzed the image data by referencing 
the guideline made by the lecturer in the form of a 
module. Descriptive method was employed to analyze 
the data collected in this research to answer the 
research questions. 
The population of the research consisted of the first 
semester (2017/2018 academic year) and third 
semester (2016/2017) pre-service teachers of the 
Department of Geography Education. In total, there 
were 195 pre-service teachers. The selected sample 
consisted of 90 male and female pre-service teachers 
who were in their third semester (2016/2017 academic 
year). 
To assess the acquired ability and skills of the pre-
service teachers, the following things were carried out: 
First, assessment scale of imagery analysis for the first 
group (control class). The scale was developed to find 
the speed or the time required by students to complete 
every stage of imagery analysis. A survey was done to 
obtain this information and how the students applied the 
stages of analyzing remote sensing imagery. Second, 
assessment scale of imagery analysis for the second 
group (experimental class): In the second group, this 
scale was developed to determine the speed or the time 
required by students to complete every stage of 
imagery analysis by using the guidance made by the 
lecturers. A survey was conducted to determine the 
time required in image analysis and how the students 
applied the guideline of remote sensing image analysis 
made by the lecturers. 
To assess the learning process, specifically how fast 
the students understand how to analyze remote sensing 
imagery and gain the skills in imagery analysis, as 
indicated by the speed in completing every imagery 
analysis stage, the researchers were assisted by four 
testers. They have understanding and skills in imagery 
analysis. These testers assessed the speed of analysis 
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and the skills acquired by the pre-service teachers and 
the level of errors made by the pre-service teachers. 
The speed of analyzing the image is classified as: a) 0-
1 (very fast), b)> 1-2 (fast), c)> 2-3 (slow), and d)> 3-4 
(very slow). In this assessment, two steps were taken, 
namely: 
First, testers made sure they shared similar perceptions 
and scoring points for pre-service teachers in each step 
of image data analysis, and the testers classified the 
scores into: a) 0-1 (very fast), b)> 1-2 (fast), c)> 2-3 
(slow), and d)> 3-4 (very slow). 
Second, the testers assessed the learning process of 
imagery analysis by classifying the scores into four 
categories. The assessment results from the four 
testers were averaged for the group of pre-service 
teachers without using the guidance module and the 
group of pre-service teachers using the guidance 
module. 
 
RESULTS AND DISCUSSION 
Descriptive Analysis 

Analysis of Landsat 8 imagery conducted in the learning 
process is part of the curriculum and compulsory 
courses for pre-service teachers of Geography 
Education Study Program. The imagery analysis uses 
Er Mapper Volume 6.4. The pre-service teachers were 
divided into two groups based on the types of learning 
process, namely: a group without the use of a guidance 
module (hereinafter referred to as control class) and a 
group using a guidance module (hereinafter called 
experimental class). In the learning process, the 
lecturers provided instructions to help the pre-service 
teachers understand and able to perform imagery 
analysis; therefore, the analysis stages were divided 
into nine meetings. At each meeting, the lecturers 
provided directions and students could perform the 
analysis by themselves. 

In the meantime, testers synchronized their 
perceptions of the classification of time taken to analyze 
image data: a) 0-1 (very fast), b)> 1-2 (fast), c)> 2-3 
(slow), and d)> 3-4 (very slow). The classification of 
these scores is based on the learning process for every 
stage or meeting. 
 
Assessment of Speed in Understanding 
(Completing) Imagery Analysis Stages 
Meeting 1: Image Geometric Correction (IGC) 

In the image data analysis exercise, the content of the 
learning process is focused on geomorphological 
analysis. The stages performed in the analysis begin 
with a Log In to Er Mapper application, and the menu 
display and other tools will appear. 

 

Figure 1. Menu display 

The instructions go as follow: one the menu bar, select 

Process >> and Geocoding Wizard Sub-Menu. After 

that, Geocoding Wizard tab will appear and the first step 

is to select Polynomial (for satellite imagery) >> Input 

image through the icon of Load Algorithm or Dataset. 

While inputting the image, the Geocoding Wizard tab 

will appear to input Dataset or Algorithm >> and then, 

select Volume to search for storage of Satellite Imagery 

on your PC or Laptop >> next, select Satellite Image(s) 

to be corrected. 

Next, on the Geocoding Wizard tab, select 

Polynomial Setup >> select Cubic. On the Geocoding 

Wizard tab, select GCP Setup, and input the corrected 

satellite imagery into Geocoded imagery, vectors, or 

algorithm by selecting Load Corrected Algorithm or 

Dataset. Subsequently, on the Geocoding Wizard tab, 

select GCP Edit, and some new tabs containing 

satellite imagery will appear. Close the Satellite Imagery 

tab called CORRECTED GCP ZOOM and 

UNCORRECTED GCP ZOOM and delete all GCP data 

on the Geocoding Tab Wizard and add some GCP data 

into the Geocoding Wizard Tab. 

Table 1. Time and Score for  IGC 

  Control Experimental 

Average Score  3.42 3.37 

Average Time 3.60 1.40 

Classification 4 (Very slow) 2 (Fast) 

   
 

Meeting 2: Selection of Red, Green, Blue (RGB) 

The instructions for stage 2 are as follows: Change the 
Band on each Satellite Imagery tab using 
Edit Algorithm on Er Mapper tab.  
 

Select Edit Algorithm, and then Algorithm >> 

Arrange tab will appear, change it into R - G - B by 
using the pointer. 
 
 

 

 

 

 
Layers R – G – B will appear, then change the bands 
according to the following composition:  
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 Red Layer  : B4: Band 4 

 Green Layer   : B5: Band 5 

 Blue Layer  : B6: Band 6 

Apply the layers to UNCORRECTED GCP and 

CORRECTED GCP tabs and the hues of the satellite 

imagery will automatically change. After changing the 

second Band of the satellite imagery, enter the 

geographic coordinate points by clicking on similar 

displays; for example, by marking the intersections 

found on both images. To make it easy to tag, use the 

Zoom Box Tool to zoom in on the image. 

To add a point in another location, click “add new 

GCP” on the geocoding wizard display. Add 9 points to 

make a total of 10 points. The smaller the RMS number, 

the more precise the coordinates will be. Next, select 

Rectify on the Geocoding Wizard tab to save by 

selecting Save File and Start Rectification and ticking 

the box on display rectification image and the command 

will appear >> Select Yes. Er Mapper will process the 

corrected imagery results and the Info Tab will appear 

to notify that that the process has been completed. 

Additional steps to see whether corrected satellite 

images are correct or not are: Select Menu Bar >> 

View >> Cell Coordinate. By placing the pointer on the 

image, the coordinates will appear. 

 

Table 2. Time and Score for RGB 

  
Meeting 3: Cropping (Crop) 
Image cropping is done to narrow the area to be 

analyzed. It is done through the following processes: 

1. First, open Er Mapper and the initial view of Er 

Mapper will pop up, and then open the data to be 

cropped and click OK, the image data will appear in 

the form of area image.  

2. Making algorithm for data analysis is done by 

clicking the icon . Data analysis in the form of 

algorithm covers image sharpening, filtering, making 

formula, creating composite images, etc. For 

geomorphological analysis, use Bands 4, 5, and 7. 

On the Red layer, choose band 4. On the Green 

layer, choose band 5, and on the Blue layer, choose 

band 7. To brighten the display, click  and zoom 

in by clicking the zoom box tool . Next, save as 

by clicking . Save into “alg” file format and click 

OK. 

Table 3. Time and Score for Cropping  

  Control Experimental 

Average Score  3.39 3.32 

Average Time  3.60 1.40 

Class 4 (Very Slow) 2 (Fast) 

  
Meeting 4: Unsupervised (Unsup) 

Unsupervised method is one of the classification 
methods, where the computer automatically calculates 
and recognizes spectral values. This classification is to 
determine which classes are created. The stages in this 
classification are as follows: 

1. Create a cropped image by clicking   with “ers” 
format.  

2. Click process and select calculate statistics, 

which serves to calculate the statistical value of a 
dataset. Tick Force recalculate stats box and 
select OK. Wait until the calculate statistics is 
completed, and then click OK and close the 
calculate statistic tab. 

3. Click classification and click ISOCLASS 
Unsupervised to perform the classification. A 

window display will appear. Fill the display with the 
cropped image in “ers” format. On the Input Dataset 

and Output Dataset menu, click , but on the 
Output Dataset tab, the name will be slightly 
changed by the Input Dataset; for example, there 
will be an addition of the word “isso”. On the 
maximum number of classes, change the number 
into 20. 

4. Next, the processing status will appear, followed by 
“processing status successfully”. Then, click OK. 

5. Click the algorithm with the icon   and select 

Unsupervised file by clicking ., and the image 
with blue color will subsequently appear. On the 
algorithm box, change Default Surface from 
Pseudeo into class Display by right-clicking the 

mouse, so that the image will change into black and 
white.  

Table 4. Unsupervised Time and Score 

  Control Experimental 

Average Score  3.39 3.44 

Average Time  3.60 1.00 

Classification 4 (Very slow) 1 (Very fast) 

 
Meeting 5: Coloring (Col) 

The cropped images can be changed in terms of colors 
and class names as desired. On the Edit menu, select 
Edit Class/Region Color and Name, and color 

selection display will pop up. Enter the dataset by 

clicking , select unsupervised file, and then click 

  Control Experimental 

Average 
Score  

3.40 3.32 

Average Time 3.40 1.40 

Classification 4 (Very Slow) 2 (Fast) 
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OK. Next, select autogen and tick the full saturation 
box. Then, click autogen. This will change the color on 
the edit box region. To make it easier to interpret the 
data, click View and select Cell Values Profile that will 

display Digital Number (DN) pixels previously selected 
on each band. To make image identification easier, click 

the Zoom Tool Box ; afterwards, using the 

pointer tool with the icon , select the area to 
identify by clicking it. Next, on Cell Values Profile, the 

number of the previously clicked regions will appear.  
Subsequently, change the class name of the region 
previously unlabelled according to the number shown 
on the Cell Value Profile. Then, save directly in the 

Edit Region, and select Save as icon   and then 

create a new file with “ers” and “alg” formats and close 
it. 
 
Table 5. Coloring Time and Score 

  Control Experimental 

Average Score  3.33 3.36 

Average Time  3.60 1.60 

Class 4 (Very Slow) 1 (Fast) 

 
Meeting 6: Supervised (Super) 
The sixth meeting discusses supervised classification. 
The stages of supervised classification include: 
1. Open the combined file for geomorphological 

analysis.  
2. Digitize the file by clicking Edit>Edit/Create 

Region, then click OK. The digitizing tab will pop up 

on the display   with the same color. Next, click 

 to annotate each region. Label each digitized 
region with its geomorphological name, such as; 

Fluvial>Apply>save , Karst>Apply>save , 

and so on. The results will look like the following 
figure.  
 

 
Figure 2. Satellite Image 

 

Table 6. Supervised Time and Score  

  Control Experimental 

Average 
Score  

3.10 3.39 

Average Time  3.40 1.60 

Classification 4 (Very Slow) 2 (Fast) 

 
Meeting 7: Calculation Process (CP) 

In this meeting, a calculation process takes place as 
follows: 
1. Click Process>Calculate Statistic. Tick on the 

Force recalculate stats, and then click Ok. After 
that “successfully” icon will appear, and then click 
>close. 

2. Next, carry out the classification process by clicking 
Process>Classification>Supervised 
Classification and click Ok. 

3. Open the classified file by clicking Window> New 
Window. 

4. Next, open the classified file by clicking Ok. Then 
click Edit> Edit Class/Region Color and Name. 
This step adjusts the geomorphological shape to 

the desired color. 
5. Enter the classified file, and then click Auto-gen 

colors, tick Full Saturation box and click Ok. The 
display will change and click Save. 

 
Table 7. Calculation Process Time and Score 

  Control Experimental 

Average 
Score  

3.11 3.34 

Average Time  3.40 1.60 

Classification 4 (Very Slot) 1 (Fast) 

Meeting 8: Creating Region (CR) 

In the subsequent meeting, the stages of creating 
region are implemented, which include: 

1. Click Edit>Edit/Create Regions, and then click  
.On the Map Object Select, click Algorithm at the 
Category tab to enter Logo. 

2. On the Algorithm Name, drag the figure and insert it 
into the image that will be in layout. Open the logo 

file to be inserted with “alg” format by clicking  
and remove the checklist from the Fast Preview to 
display the logo of UPI. Next, to make an ideal size 

of the logo, click  
3. To add a grid, on the Map Object Select, click grid. 
4. Next, drag the third grid written with “LL” to the 

image to be in layout. 
5. Arrange the Map Object Attribute to create the 

desired display. 
6. To create the text under the logo, click Title on the 

Map Object Select section, Wind Direction by 
selecting North_Arrow on the Map Object Select, 
Scale, and Legend_Item on Map Object Select. 
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7. Enter the source by clicking Title on the Map Object 
Select, and apply the previous stages of creating 
titles and posts. 

8. Next, save one by one, starting from legend, grid, 
tittle, and so on, and save by clicking Save as. 

 
Table 8. Creating Region Time and Scores 

  Control Experimental 

Average Score  3.29 3.33 

Average Time  3.80 1.40 

Class 4 (Very Slow) 2 (Fast) 

Meeting 9: Layout (LO) 

The results of image analysis can be printed by taking 
the following steps: 

1. Click algorithm  and open the file in the issoclas 

by clicking . 
2. Right click on the Pseudeo Layer > click Class 

Display.  
3. Next, click Edit>Add Vector 

Layer>Annotation/Map Composition. 

4. Click Page Setup, and the following display will pop 

up on the screen. Change the background color into 
white, change the Constraint menu into Auto Vary: 
Border, and adjust the paper and the scale to fit the 
desired result. 

 
Table 9. Layout Time and Score 

 
Control Experimental 

Average 
Score  

3.37 3.48 

Average Time  3.40 1.60 

Class 4 (Very Slow) 2 (Fast) 

 

From the assessment carried out by the four testers of 
the understanding of Landsat imagery analysis, 
indicated by the speed in applying the analysis stages, 
it can be seen that the speeds of completing the 
analysis stages were different between the control and 
experimental groups. In the control group, the lecturer 
only gave directions about the steps to be taken in the 
analysis, while in the experimental class the lecturer 
provided directions as also given in the module owned 
by students. 

Table 10. Comparison of Scores and Times for Each Meeting 

                       Meeting numbers 

 
1 2 3 4 5 6 7 8 9 

Control Class Score 3.42 3.40 3.39 3.29 3.33 3.10 3.11 3.29 3.37 

Experimental Class 
Score 

3.37 3.32 3.36 3.44 3.36 3.39 3.34 3.33 3.48 

Control Class Time 3.60 3.40 3.60 3.60 3.60 3.40 3.40 3.80 3.40 

Experimental Class 
Time 

1.40 1.40 1.40 1.00 1.60 1.60 1.60 1.40 1.60 

 
Table 10 illustrates that the scores of the students in the 
control class and that of the students in the 
experimental class were almost the same, namely 3.30 
(good) and 3.38 (good), respectively, with a difference 
of 0.08. However, differences can be observed in the 
time taken to complete the analysis stages in each 

meeting. The control class needed an average time of 
3.51 (very slow) to complete the stages, which is much 
slower compared to the average time of the 
experimental class of 1.44 (fast). The differences 
between the control and experimental class analysis 
time for each meeting are shown in graph 1. 
 

 
Figure 1. Differences in score and time between the control and experimental classes  
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Based on the time needed for the experimental class 
students to complete the analysis, the level of 
understanding of the experimental class can be said to 
be better than that of the control class, because the 
experimental class was assisted by a guide. The 
guideline in the form of a module was always made the 
basis for analysis in each meeting, so that students did 
not have to ask the lecturers, saving them a lot of time 
to focus on practicing the analysis. On the other hand, 
in the control class, students who did not understand or 
forgot about a material needed to ask the lecturers. The 
time required to ask questions impacts on the speed of 
understanding in the analysis. This means that to 
improve the speed of understanding of students' 
analysis, they need to be assisted with a module. 

With this module, students will follow the learning 
process step by step, so that the time required to study 
the image analysis is long enough, about 14 meetings 
and each meeting is 4 x 50 minutes (4 SKS). To master 
the study material of image analysis is by addition of 
lecture 3-4 times of class meeting. To conduct learning 
process that is compatible with the specified time, the 
lecturer arranged a step by step learning process about 
9 times of class meeting. The rest of 5 class meeting is 
used to provide material in theoretically. it means that 
learning process will be effective if assisted with the 
guide book of image analysis steps from class meeting; 
1) Image Geometric Correction, 2) Selection of Red, 
Green, Blue, 3) Cropping, 4) Unsupervised, 5) Coloring, 
6) Supervised, 7) Calculation Process, 8) Creating 
Region and 9) Layout (LO). 

The research has shown that pre-service teachers’ 
understanding of satellite imagery analysis can be 
helped with the use of Er Mapper software, which is in 
line with the findings of Sato & Yokoyama (2008); 
Sohrabinia, Sadeghian, and Manavi (2008); and Voigt, 
Kemper, Ridlinger, Kiefl, Scholte, and Mehl (2017). The 
use of a module in the teaching and learning has also 
greatly facilitate the pre-service teachers’ autonomy, as 
is also confirmed by Nashiroh, Kamdi, and Elmunsyah 
(2017).  

 
CONCLUSION 

Remote sensing is a course that is characterized by 
high accuracy. The course materials should be 
understood and mastered by pre-service geography 
teachers who mostly do not really master the language 
used by Er Mapper Software and how to operate the 
software. Therefore, the learning process of remote 
sensing analysis should be assisted with a guidance or 
module for each meeting. 

In addition, the learning process of image analysis 
is quite hard for students, so this learning takes a 
relatively long time. The time allotted for students to 
understand imagery analysis in the course is 14 
meetings. To accelerate the understanding of the 
materials in this course, a module has been made, so 
as to adjust the ability to understand the materials to the 
allocated meeting times. 

Finally, to speed up the time required in 
understanding imagery analysis, the course is divided 
into 5 meetings for theoretical learning and 9 meetings 

for practicing imagery analysis in accordance with 
requirements of the curriculum. 

The use of the module can help improve the 
understanding of pre-service teachers in analyzing 
satellite imagery and increase their learning autonomy.  
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